libreboot

Unnamed repository; edit this file 'description' to name the repository.
Log | Files | Refs | README

commit 4f3ef213601d038544c92db64ddfacd27fb671b0
parent 15bed20e8eb3e212daf9752b42ea568d4f186f0c
Author: Francis Rowe <info@gluglug.org.uk>
Date:   Mon, 31 Aug 2015 00:36:35 +0100

build/dependencies/*: Don't install subversion

Only flashrom required this, but libreboot now downloads this
from a git repository, so subversion is no longer needed.

Diffstat:
resources/scripts/helpers/build/dependencies/parabola | 8++++----
resources/scripts/helpers/build/dependencies/trisquel7 | 6+++---
2 files changed, 7 insertions(+), 7 deletions(-)

diff --git a/resources/scripts/helpers/build/dependencies/parabola b/resources/scripts/helpers/build/dependencies/parabola @@ -39,8 +39,8 @@ pacman -S --needed wget # For downloading source code # ------------------------------------------------------------ -printf "Source Code: In order to download the it, subversion and git is needed\n" -pacman -S --needed subversion git +printf "Source Code: In order to download the it, git is needed\n" +pacman -S --needed git # For building source code: # ------------------------------------------------------------ @@ -98,9 +98,9 @@ pacman -S --needed bdf-unifont # trying this, otherwise there was an error. I'll # pacman -S --needed base-devel -# Flashrom build dependencies (also requires build-essential and subversion) +# Flashrom build dependencies (also requires build-essential) # ------------------------------------------------------------ printf "Flashrom: Your external programmer will be most probably using PCI bus, FTDI chips need additional libraries\n" pacman -S --needed pciutils zlib libftdi libftdi-compat -# pacman -S --needed base-devel subversion +# pacman -S --needed base-devel diff --git a/resources/scripts/helpers/build/dependencies/trisquel7 b/resources/scripts/helpers/build/dependencies/trisquel7 @@ -36,7 +36,7 @@ apt-get -y install wget # For downloading source code # ------------------------------------------------------------ -apt-get -y install subversion git +apt-get -y install git # For building source code: # ------------------------------------------------------------ @@ -86,10 +86,10 @@ apt-get -y install ttf-unifont libopts25 libselinux1-dev autogen m4 autoconf hel apt-get -y install build-essential -# Flashrom build dependencies (also requires build-essential and subversion) +# Flashrom build dependencies (also requires build-essential) # ------------------------------------------------------------ -apt-get -y install libpci-dev pciutils zlib1g-dev libftdi-dev build-essential subversion +apt-get -y install libpci-dev pciutils zlib1g-dev libftdi-dev build-essential # For cross-compiling i686 target on x86_64 host. if [ "$(uname -i)" = "x86_64" ] || [ "$(uname -m)" = "x86_64" ]