libreboot

Unnamed repository; edit this file 'description' to name the repository.
Log | Files | Refs | README

commit 910b212e90c6f9c57025e1c7b0c08897af787496
parent 48821e53b0d6c367d743bb1f1ea4f4da983b9d08
Author: Francis Rowe <info@gluglug.org.uk>
Date:   Thu, 17 Dec 2015 06:23:31 +0000

docs/hcl/kgpe-d16.texi: note about microcode for 6300/6200 opterons

Diffstat:
docs/src/hcl/kgpe-d16.texi | 12++++++++----
1 file changed, 8 insertions(+), 4 deletions(-)

diff --git a/docs/src/hcl/kgpe-d16.texi b/docs/src/hcl/kgpe-d16.texi @@ -111,14 +111,18 @@ The information here is adapted, from the ASUS website. @item HyperTransport™ Technology 3.0 @item -CPUs supported (not provided by Minifree, yet): +CPUs supported: @itemize @item -AMD Opteron 6100 series (Fam10h. No IOMMU support. @strong{Not} recommended) +AMD Opteron 6100 series (Fam10h. No IOMMU support. @strong{Not} recommended - old. View errata datasheet here: @uref{http://support.amd.com/TechDocs/41322_10h_Rev_Gd.pdf,http://support.amd.com/TechDocs/41322_10h_Rev_Gd.pdf}) @item -AMD Opteron 6200 series (Fam15h, with full IOMMU support in libreboot) +AMD Opteron 6200 series (bulldozer cores) (Fam15h, with full IOMMU support in libreboot. @strong{highly recommended - fast, and works well without microcode updates, including virtualization}) @item -AMD Opteron 6300 series (Fam15h, with full IOMMU support in libreboot. @strong{Recommended} +AMD Opteron 6300 series (piledriver cores) (Fam15h, with full IOMMU support in libreboot. @strong{AVOID LIKE THE PLAGUE - virtualization is broken without microcode updates} +@item +NOTE: 6300 series CPUs have buggy microcode built-in, and libreboot recommends avoiding the updates. The 6200 series CPUs have more reliable microcode. +Look at this errata datasheet: @uref{http://support.amd.com/TechDocs/48063_15h_Mod_00h-0Fh_Rev_Guide.pdf,http://support.amd.com/TechDocs/48063_15h_Mod_00h-0Fh_Rev_Guide.pdf} +(see Errata 734 - this is what kills the 6300 series) @end itemize @item